Skip to content

In this post, learn how to fix "Error 633: The modem (or other connecting device) is already in use or is not configured properly" for Windows 10/8/7.

Earlier, we’ve seen how to establish and use a dial-up connection in Windows 10, under following article:

How to create a dial-up connection in Windows 10

However, today while connecting to an already configured dial-up connection in Windows 10 Pro machine, we came around following error message:

Error 633: The modem (or other connecting device) is already in use or is not configured properly.

Error 633: The Modem (Or Other Connecting Device) Is Already In Use Or Is Not Configured Properly On Windows 10

If you’re also having this problem, we recommended you to first try the Network Adapter troubleshooter to deal with this. In case if the troubleshooter fails to identify or rectify the issue, you may need to reserve the port for your dial-up connection. Because if this port is being used by another client or process, you see this error message. Redial button might not be effective, unless the modem port is free to connect and establish the connection.

The registry manipulation mentioned below allows you to reserve the Transmission Control Protocol (TCP) port 1723, which could solve this issue.

FIX : Error 633: The Modem (Or Other Connecting Device) Is Already In Use Or Is Not Configured Properly For Windows 10/8.1/8/7

Registry Disclaimer: The further steps will involve registry manipulation. Making mistakes while manipulating registry could affect your system adversely. So be careful while editing registry entries and create a System Restore point first.

1. Press W8K + R and put regedit in Run dialog box to open Registry Editor (if you’re not familiar with Registry Editor, then click here). Click OK.

Windows 10 Registry Editor

2. In the Registry Editor window, navigate to following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

Error 633: The Modem (Or Other Connecting Device) Is Already In Use Or Is Not Configured Properly On Windows 10

3. In the right pane of Parameters registry key, right click and select New > Multi-String Value and name the newly created multi-string registry value (REG_MULTI_SZ) as ReservedPorts. Double click on it to modify its Data:

Error 633: The Modem (Or Other Connecting Device) Is Already In Use Or Is Not Configured Properly On Windows 10

4. Finally, set the Value data to 1723-1723 and click OK. Close Registry Editor and reboot the machine to make changes effective.

Hope this helps!


Facebook Google+ Twitter

Leave a Reply

Your email address will not be published. Required fields are marked *

What's New


Recent Comments

  • Kapil Arya : ^^ Glad we could help 😎...

    3 hours ago

  • Mark Joinnides : Thank you! I tried like 6 different solutions before I foun...

    4 hours ago

  • Luc van Zandijcke : Thanks, I believe I will do so.... I also tried the USB trou...

    8 hours ago

  • charc : There is no card. I have an ASUS Sabertooth P67 motherboard ...

    18 hours ago

  • Kapil Arya : ^^ Suggest you to take your system to computer repair shop a...

    1 day ago

  • Luc van Zandijcke : Thanks for assisting me. It’s exactly the problem that I hav...

    1 day ago


Windows Group Policy Troubleshooting